Præpositi - Bot down. – Incident details

All systems operational

Bot down.

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

Guardian

Major outage from 4:59 PM to 5:45 PM

Bot

Major outage from 4:59 PM to 5:45 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Turns out JAMES decided to NOT tell me we were having maintenance.

  • Investigating
    Investigating

    The bot is down. We are currently investigating this incident. James is currently offline and I (net) has just come online and reporting this issue now. Stand by.