Præpositi - Bot down. – Incident details

All systems operational

Bot down.

Resolved
Major outage
Started over 3 years agoLasted 27 minutes

Affected

Guardian

Major outage from 9:03 AM to 9:30 AM

Bot

Major outage from 9:03 AM to 9:30 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    The bot is down. The bot seems to have used a lot of ram all of a sudden. We are implementing a fix.