Præpositi - Bot down – Incident details

All systems operational

Bot down

Resolved
Under maintenance
Started over 3 years agoLasted about 6 hours

Affected

Guardian

Under maintenance from 3:09 PM to 9:22 PM

Bot

Under maintenance from 3:09 PM to 9:22 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We just figured out what the issue was for the past incidents: there was an exception that's causing discord.py errors which server-side is considered a crash, james is now tweaking the code so this happens less and so that the bot goes down less.

  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    Since the bot has gone 2 times today we are going to further investigate what is happening and going to reboot.Sorry for the inconvenience