Præpositi - Bot down – Incident details

All systems operational

Bot down

Resolved
Major outage
Started over 3 years agoLasted 13 minutes

Affected

Guardian

Major outage from 10:37 AM to 10:50 AM

Bot

Major outage from 10:37 AM to 10:50 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue! A memory overload happened when a spammer spammed but Guardian coudnt punish multiple times. We are contactinf the Guild Owner in which this happened. Thank you for your patience.

  • Investigating
    Investigating

    Bot down. We are currently investigating this incident. We do not know the cause yet