Præpositi - Guardian is trying to kill itself. – Incident details

All systems operational

Guardian is trying to kill itself.

Resolved
Degraded performance
Started over 3 years agoLasted 1 day

Affected

Guardian

Degraded performance from 3:47 PM to 8:34 PM

Bot

Degraded performance from 3:47 PM to 8:34 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! James is a god

  • Monitoring
    Update

    Update 2: We are aware of a second issue where Guardian may be too sensitive, as soon as James comes online everything will be fixed.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Guardian was triggering its anti-spam on itself sending embeds, this caused a huge bandwidth increase. When I said "omg" 3 times it kicked me from the guardian server too. The bot is now down and restarting will be back up soon. Until James is online I cant join.

    TL:DR: Guardian kicked me (net) and its also trying to kick itself bot will be back soon