Præpositi - Bot is sending double messages. – Incident details

All systems operational

Bot is sending double messages.

Resolved
Operational
Started about 3 years agoLasted 4 minutes

Affected

Guardian

Operational from 9:47 PM to 9:51 PM

Bot

Operational from 9:47 PM to 9:51 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue. There was no downtime in this incident.

  • Investigating
    Investigating

    We are aware of an incident causing Guardian to send double messages. We are working on the problem and will update you shortly. We currently expect no downtime because of this incident.