Præpositi - Bot Down. – Incident details

All systems operational

Bot Down.

Resolved
Partial outage
Started about 3 years agoLasted 5 minutes

Affected

Guardian

Partial outage from 8:31 PM to 8:36 PM

Bot

Partial outage from 8:31 PM to 8:36 PM

Updates
  • Resolved
    Resolved

    We have resolved the incident. Total bot downtime 5 minutes

  • Investigating
    Investigating

    We are currently investigating this incident.