Præpositi - Bot offline – Incident details

All systems operational

Bot offline

Resolved
Major outage
Started almost 3 years agoLasted about 15 hours

Affected

Guardian

Major outage from 9:12 PM to 12:16 PM

Bot

Major outage from 9:12 PM to 12:16 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Discord has reset the token automatically, we are working on it.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Update

    Because james hasn’t given me access to Guardian dev portal and because he forgot to turn on intents on the dev portal I cannot do anything. The issue should be resolved when james wakes up, whenever that is….

    -net

  • Identified
    Update

    Backup restore unsuccessful.

  • Identified
    Update

    Restoring backup…

  • Identified
    Update

    Currently I have no other option but to try restoring from a backup.

  • Identified
    Update

    We are unable to restart the bot, waiting on James.

  • Identified
    Identified

    The bot seems to be offline, discord issues.