Præpositi - Abnormally High Ping – Incident details

All systems operational

Abnormally High Ping

Resolved
Degraded performance
Started over 2 years agoLasted about 2 hours

Affected

Guardian

Degraded performance from 4:26 PM to 6:33 PM

VPS Server

Degraded performance from 4:26 PM to 6:33 PM

Bot

Degraded performance from 4:26 PM to 6:33 PM

Updates
  • Resolved
    Resolved

    Issue resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Update

    We are continuing to investigate the cause of this incident but we are going to restart the bot.

  • Investigating
    Investigating

    We are aware of an incident where Guardian is having a ping of over 100 ms. We are currently investigating the cause of this issue. As of now, Guardian is still online.